A A A

Please consider registering
Guest

Search

— Forum Scope —





 

— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon
Forum updates on homepage - anyone seeing delays?
Avatar
eHangar
Admin
Forum Posts: 2653
Member Since:
November 3, 2003
sp_UserOfflineSmall Offline
1
January 29, 2016 - 5:36 pm
sp_Permalink sp_Print
0

Hi, I would like to ask members if you have noticed that the Latest shown on the eHangar homepage is not being updated immediately after you have made a post or read someone’s post?

One member has highlighted to me his homepage displays updates with about a 4 day delay.

I have checked under the hood as this non-updating bug was found and fixed a few weeks ago.

If anyone has made a new forum post or reply, and not seen your post not showing up on the homepage, please let me know as soon as possible.

Thank you for your help and feedback! smile2

fuzzy
Moderator
Members

Moderators
Forum Posts: 3311
Member Since:
March 4, 2005
sp_UserOfflineSmall Offline
2
February 17, 2016 - 2:36 pm
sp_Permalink sp_Print sp_EditHistory
0

Here’s my latest report.  When I brought up the homepage a few minutes ago, the original contest said the most recent post was Daz 19 hours ago.

I logged in and made a post to the remarque thread, then went to the homepage and it was up to date.  It said Daz had posted in the original contest 6 days ago. 

So, the homepage was about 5 days out of date when I pulled it up.  Refreshing my browser doesn’t ever change that.

I have noticed that in the past.  When I bring up the site, it is not up to date.  If I make a post, it will update.

Avatar
buzzc320
Member
Members
Forum Posts: 216
Member Since:
September 6, 2014
sp_UserOfflineSmall Offline
3
February 20, 2016 - 12:26 pm
sp_Permalink sp_Print sp_EditHistory
0

Here’s my latest report. I’ve gotten the ‘Forbidden’ message probably 25 of the last 30 days when trying to log on. Seems much more likely to happen early mornings (0600ish CDT) than evenings. This is the first morning since Feb. 12 that I’ve been able to log on.

It was suggested on another forum I delete my cookies.

I’m not running Win95.

No clue on the Home Page as I can never get that far. censored

I cook corn....

Trumper
Member
Members
Forum Posts: 737
Member Since:
January 26, 2010
sp_UserOfflineSmall Offline
4
June 19, 2016 - 2:48 pm
sp_Permalink sp_Print
0

Almost the opposite problem, how do you mark the “updated/new posts” to read?

 

  I logged in a few days ago and read the topics i wanted to so was up to date with them but logged again today to finish off and see any new posts but still showed all the ones i have already read.People may miss seeing new ones if they get hidden amongst older read stuff.Hope this all makes sense.

Forum Timezone: UTC 0

Most Users Ever Online: 85

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

See All Online Activity
Members Birthdays
sp_BirthdayIcon
Today: None
Upcoming: None

Top Posters:

Wade Meyers: 2177

Russell Smith: 1662

SteveH: 1357

Brian Bateman: 1234

Frenchie: 1182

falcon012: 1131

Daz: 1033

NeilF92: 986

paletteone: 955

Steven6095: 857

Newest Members:

gbalychik

ritavuct

olliezn2

vickiwq1

jaysonaddis

lamstoreseller

cdurant

barneybeaty24

varfolomij

eskchana98369241

Forum Stats:

Groups: 11

Forums: 45

Topics: 5563

Posts: 55828

 

Member Stats:

Guest Posters: 606

Members: 1565

Moderators: 5

Admins: 1

Administrators: eHangar

Moderators: fuzzy, Stormchaser, Charles McHugh, Blacksheep, Guss