A A A

Please consider registering
Guest

Search

— Forum Scope —





 

— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon
Forum Issues Resolved! All Members Restored! :)
sp_BlogLinkWhite Read the original blog post
Avatar
eHangar
Admin
Forum Posts: 2657
Member Since:
November 3, 2003
sp_UserOfflineSmall Offline
1
July 18, 2014 - 12:50 pm
sp_Permalink sp_Print
0

I am happy to announce that the issues which have plagued the site this past week have been resolved and eHangar.com is back to the way it was before, and everything is shipshape (or aircraftshape?) again!

It has been a frustrating week trying to resolve the problem on my own with my limited technical know-how and I’m a little balder now from all the hair-pulling and involuntary hair loss from worrying about the site. I had trawled forums and asked various help groups, but none was able to help with anything much.

Thankfully, I finally saw the light and engaged a programmer from Freelancer.com, who understood the issue and fixed it all up within a few hours. I should have just gone to him in the first place! Well, lesson learned so I’m chalking this up to experience.

I do apologise to all members again for any inconvenience and frustrations caused, and thank you all for your patience.

I look forward to all of us participating again in the forums and posts here.

Sunny

Avatar
Guss
Moderator
Members

Moderators
Forum Posts: 297
Member Since:
January 24, 2007
sp_UserOfflineSmall Offline
2
July 22, 2014 - 11:07 pm
sp_Permalink sp_Print
0

Seems to be working fine now Sunny – thanks much!

Avatar
eHangar
Admin
Forum Posts: 2657
Member Since:
November 3, 2003
sp_UserOfflineSmall Offline
3
July 23, 2014 - 7:41 am
sp_Permalink sp_Print
0

Hi Guss

Yes, I am so relieved its all back to normal now. dance2

NeilF92
Member
Members
Forum Posts: 986
Member Since:
December 27, 2006
sp_UserOfflineSmall Offline
4
August 7, 2014 - 7:11 pm
sp_Permalink sp_Print
0

There appears to be a problem when I look at certain threads I can’t see the postings – just a header block . This happens in the Photos of Remarques thread on and after page 50 – I can see all the pages prior to that in that thread

Avatar
eHangar
Admin
Forum Posts: 2657
Member Since:
November 3, 2003
sp_UserOfflineSmall Offline
5
August 7, 2014 - 9:14 pm
sp_Permalink sp_Print
0

Hi Neil

I checked out the issue you reported and the pages are loading ok on my end but it does seem to take bit longer than the others. I believe its because of the amount of content on those pages from page 50 onwards.

The header block appears first and it does seem as if its stuck there but the rest of the page appears after a while. On your side, it could be a timing-out issue if it does take too long. I’m not too sure what can be done about that or if your internet speed could be a factor?

Is anyone else seeing this timing-out issue or are the pages after page 50 loading ok for you?

NeilF92
Member
Members
Forum Posts: 986
Member Since:
December 27, 2006
sp_UserOfflineSmall Offline
6
August 7, 2014 - 9:39 pm
sp_Permalink sp_Print
0

Thanks Sunny – you are right . Went and watched telly for a few minutes and the thread loaded complete on page 58. What fooled me was that it seems to come to a halt at that initial stage but it’s actually chuntering away behind the scenes .
I’ll chalk that one up to old age and relatively old machine.rotf

Avatar
eHangar
Admin
Forum Posts: 2657
Member Since:
November 3, 2003
sp_UserOfflineSmall Offline
7
August 8, 2014 - 5:04 am
sp_Permalink sp_Print
0

Thanks Neil for the update.

Forum Timezone: UTC 0

Most Users Ever Online: 85

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

See All Online Activity
Members Birthdays
sp_BirthdayIcon
Today: None
Upcoming: None

Top Posters:

Wade Meyers: 2177

Russell Smith: 1662

SteveH: 1357

Brian Bateman: 1234

Frenchie: 1182

falcon012: 1131

Daz: 1033

NeilF92: 986

paletteone: 955

Steven6095: 857

Newest Members:

testingac

wojk

freddythefrog

Forum Stats:

Groups: 11

Forums: 45

Topics: 5564

Posts: 55845

 

Member Stats:

Guest Posters: 606

Members: 1572

Moderators: 5

Admins: 1

Administrators: eHangar

Moderators: fuzzy, Stormchaser, Charles McHugh, Blacksheep, Guss